Nápověda k programu DreamCom SE

Na následujícím obrázku vidíte hlavní okno programu. Všechny jeho součásti jsou očíslovány a popsány níže.

[1] menu - zpřístupňuje nastavení programu a některé důležité funkce (export a import dat, aktualizaci z internetu apod.)

[2] tray - minimalizuje okno do malé ikonky v systémové části taskbaru (tzv. tray)

[3] minimalizace - standardní minimalizace okna

[4] ukončení - ukončení aplikace

[5] nová zpráva - okno (na obrázku je právě aktivní), které slouží k vytváření a odesílání sms zpráv.

[6] fronta zpráv - zde jsou shromážděny zprávy, které čekají na odeslání.

[7] historie - zde se archivují zprávy, které byly v minulosti odeslány.

[8] adresář - slouží k přehlednému vedení kontaktů, je možné slučovat kontakty do skupin pro snadné hromadné odesílání zpráv.

[9] komu - kliknutím na toto tlačítko se zobrazí okno pro výběr kontaktů, v kterém můžete snadno vybírat příjemce zprávy.

[10] adresáti - do tohoto políčka můžete ručně zadat tel. číslo nebo jméno (pokud je v adresáři) příjemce zprávy. Je také možné zadat více adresátů (položky se pak oddělují středníkem) nebo název skupiny kontaktů.

[11] editor zpráv - slouží k vlatnímu psaní sms zpráv. Pokud je zpráv delší a je nutné ji rozdělit na více částí, je toto rozdělení vizuelně odlišeno přímo v editoru zpráv.

[12] statistika zpráv:

  • počet znaků - udává kolik znaků obsahuje text zprávy
  • počet zpráv - udává na kolik zpráv bude text rozdělen. Pokud je tento údaj černý, bude zpráva odeslána v rámci jedné relace. Jestliže zčervená, znamená to, že zpráva bude muset být rozdělena a odeslána ve více relacích.
  • do rozdělení - udává kolik znaků zbývá do dalšího rozdělení zprávy

[13] přepínač nastavení - zapíná a vypíná zobrazení okna s rozšířeným nastavením ([14])

[14] rozšířené nastavení - nastavuje některé parametry zprávy: potvrzení o doručení zprávy (doručenka), identifikaci, zobrazení zprávy přímo na displeji telefonu (flash sms) a čas doručení zprávy

[15] odeslat - kliknutím na toto tlačítko odešlete vytvořenou zprávu

[16] číslo příjemnce - při vytváření zprávy se v této části okna zobrazí tel. číslo příjemce zprávy, při odesílání se zde zobrazují údaje o průběhu odesílání.

[17] pozastavené odesílání - pokud bliká ikonka STOP, nebudou žádné další zprávy odesílány, budou jen zůstávat ve frontě

[18] výhradní brána - pokud je aktivní ikonka sponky, bude použit tzv. výhradní brána, jejíž název je napravo od sponky. Znamená to, že všechny zprávy budou odesílané přes tuto sms bránu.

[19] SMS brána - název sms brány, přes kterou se bude zpráva odesílat

Rozšířené funkce

Některé rozšířené funkce jako např. vyhledávaní, přidávaní, mazání a úprava údajů apod. jsou přístupné přes tzv. kontextové menu (ve frontě[6], historii[7] a adresáři[8] klikněte na seznam pravým tlačítkem myši).

Nahoru